Vehicle not spawning on restart

Discussion in 'Archive' started by LaZzieHeifer, Jan 11, 2017.

  1. LaZzieHeifer

    LaZzieHeifer Mapper Mapper Verified

    Country:
    United States
    Joined:
    Dec 25, 2016
    Messages:
    45
    Likes Received:
    22
    Trophy Points:
    11
    Necessary information

    Provide a brief summary of the bug
    Vehicle not spawning on restart

    Bug Severity
    High

    When did you last encounter this bug?
    Yesterday

    What was the time (local time) you encountered the bug?
    3:42 PM

    What is your timezone?
    UTC/GMT -5 hours

    Bug Details

    Describe the bug in as much detail as possible.
    I bought a car after all vehicle purchases were refunded. Everytime I /vpark /engine off and /vlock it and then the server restarts it never spawns. Ever. I park it next to other player owned vehicles and they still spawn but mine never does.
    It's a low car, is it spawning and warping through the ground because it's so low?
    Could my account be bugged in some way?


    What were you doing in the time directly before the bug occurred?
    Mining and driving. /vpark'd /engine'd and /vlock'd

    Additional Comments
    It happens ever single restart so something is wrong because it's happening 100% of the time.
     
  2. Austin

    Austin Project Manager Head Administrator Developer Verified

    Country:
    United States
    Joined:
    Dec 7, 2016
    Messages:
    45
    Likes Received:
    9
    Trophy Points:
    16
    RP Name:
    Austin Blue
    confirmed with sender. resolved.